IBM X41 + Windows 8

Nachdem mein altes X41 zuerst einige Zeit im Arbeitszimmer, dann auch 2 Jahre im Kellerraum verbracht hat, brachte mich das (so wirds gesagt) nicht so hardwarehungrige Windows 8 auf die Idee, das auf meinem X41 auszuprobieren.

Gesagt, getan. Das X41 lief auch gut 3 Jahren wilder Lagerung gleich auf Anhieb mit dem guten alten Windows XP darauf.

Eckdaten:

  • ThinkPad X41 Tablet (1866)
  • Intel Pentium (R) M processor mit 1,5 GHz
  • 1,5 GB RAM
  • 32-bit
  • kommt standardmäßig mit Microsoft Windows XP Tablet PC Edition 2005

Detaillierte Spezifikation:

http://support.lenovo.com/en_US/product-and-parts/detail.page?DocID=PD013902

Ein paar Stimmen aus dem Internet:

“Windows 7 war bereits schnell installiert, bei Windows 8 hat Microsoft das Setup nochmals beschleunigt. ”
“Also bei meinem Testsystem AMD 4800 X2 mit 320 GB SATA-Festplatte 18 Minuten für x32/x86 32-Bit und 21 Minuten für x64 64-Bit.”
“Ich war sehr überrascht, denn nach einer halben Stunde war Windows 8 schon betriebsbereit”

Mit diesen Zeiten kann mein X41 nicht ganz mithalten, dazu hier mehr:

Installation

20:21 Uhr: Start der Installation. Lange Zeit stand die Prozentanzeige bei 10%, danach gings aber gut vorwärts.

21:11 Uhr: Installation fertig, Neustart

21:25 Uhr: Einstellungen vornehmen

21:34 Uhr: Windows 8 betriebsbereit

1 Stunde und 13 Minuten nach Installationsbeginn war mein Windows 8 auf dem X41 also ready for use.

 

Treiber

Nach der Windows-Installation wurden folgende Geräte nicht gefunden:

  • Audiocontroller für Multimedia
  • Biometric Coprocessor
  • Netzwerkcontroller
  • 4 Unbekannte Geräte
  • Videocontroller

 

Benchmarks (to be continued)

26 Sekunden vom Einschalten bis zum Startscreen

8,5 Sekunden vom Einloggen bis zum Home-Screen

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.